[Bug 36954] New: DVDFab 9.x fails to convert video files

Here is an excerpt from an email just sent to customers: As it turned out, our portal site spam was temporarily blocked by some third party organizations in the States, misleadingly convincing people that DVDFab Was Down, which was not the case! Here, DVDFabbers all around the world, please accept our sincere apologies, if any inconvenience or uneasiness this situation was causing and is going to cause you in a few days to come. We promise to work this out as soon as we can, through any possible means. And we also assure you that your licenses and customer data are completely safe and unreachable.
dvdfab process failed

Fix DVDFab Slow Ripping Blu-ray Problem

All the other files have converted successfully. I have almost always run fab offline as I have had a very flaky slow connection. To be honest my initial attempts to use the programme didn’t work when I allowed fab online. I tried to do the conversion with fab on line and here is the internal log – DVDFab Init Public log: Init Private log: App info: Init CrashReportSettings: Profile Manager:: Begin Load Profile 0m Qt Translator file load success 0m MobilePlay load: Load successful.

Init process: Transfer settings successful. End Load Profile 0m GPU check: GPUAccelerate-0X 0m CUDA cap-0X1 0m Support coreavc decode-0 0m Lighting shrink status-1, 1 0m Graphics info 1: Intel R HD Graphics Graphics info 2: Load config successful. Windows os type is 64bit System Windows 10 Build Reg check: Parse string: Option check status-Local 0m HD Decrypter: Install path C: Set account info to DriveX.

Export Blu-ray source information report: Init GPU settings successful. Burn engine: Init setting page successful. Show ProductsInfo Dlg 2 0m Times of cinavia connecting error is: Start get sys number. Serial number is: Connect type is: SSL connect error 0m Start show MainUI.

UI manager: Cinavia Version: Source manager: Connect test successful. Disable ssl connect for test. Times of connecting error is: Option check status-NewWork 0m PITA but it happened to my boss and I use this laptop for work.

Process Failed

All the other files have converted successfully. I have almost always run fab offline as I have had a very flaky slow connection. To be honest my initial attempts to use the programme didn’t work when I allowed fab online. I tried to do the conversion with fab on line and here is the internal log – DVDFab Init Public log: Init Private log: App info:

VIDEO: [Bug ] New: DVDFab 9.x fails to convert video files

Task_1 failed! Error= Process failed! And ejects DVD. I never experienced anything like that. Is this some kind of new protection? TIA taboo. I recently received error 1 1 in DVDFab: this error during the “Full Disk” Blu-ray copy of Little Fockers using v Task_1 failed!. I was working with DVDFab but I received an error when I was trying to DVDfab. Process failed. If anyone can please shed some light on this issue, I’ll.

Leave a Reply

Your email address will not be published. Required fields are marked *